Indexhibit Help

UPGRADE YOUR SITE

Vaska A / 2019-03-29 14:58:00   

Folks, there are simply too many unnecessary posts in here with problems that are related to PHP version issues. I have posted in the News - I have answered many of these questions - I will not answer all of them.

UPGRADE YOUR SITE NOW. And, it will most likely resolve your problem. Otherwise, UPGRADE YOUR SITE NOW because there are security issues too. I posted in the News OVER A YEAR AGO about this.

I don't know how to get the message across...except posting a thread like this. UPGRADE YOUR SITE. And then, keep your site upgraded, too.

This thread has been closed, thank you.